【Linux】对0.7.0Linux版本fcitx/fcitx5无法输入中文的修复

因Qt 5.4后,二进制不再兼容,所以需要自己编译fcitx的qt5前端,然后复制到biblereader目录下plugins/platforminputcontexts目录中。

请Linux用户自行下载编译好的fcitx插件然后操作。

For Fcitx5:

https://files.biblereader.cn/plugins/libfcitx5platforminputcontextplugin.so

For Fcitx:

https://files.biblereader.cn/plugins/libfcitxplatforminputcontextplugin.so

也请记得在复制完成后要重启fcitx或fcitx5,才能有作用。

发表回复

您的电子邮箱地址不会被公开。